| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| wordpress | ≥ 3.7, < 3.7.37≥ 3.8, < 3.8.37≥ 3.9, < 3.9.35≥ 4.0, < 4.0.34≥ 4.1, < 4.1.34≥ 4.2, < 4.2.31≥ 4.3, < 4.3.27≥ 4.4, < 4.4.26≥ 4.5, < 4.5.25≥ 4.6, < 4.6.22≥ 4.7, < 4.7.22≥ 4.8, < 4.8.18≥ 4.9, < 4.9.19≥ 5.0, < 5.0.15≥ 5.1, < 5.1.12≥ 5.2, < 5.2.14≥ 5.3, < 5.3.11≥ 5.4, < 5.4.9≥ 5.5, < 5.5.8≥ 5.6, < 5.6.7≥ 5.7, < 5.7.5≥ 5.8, < 5.8.3 | 3.7.373.8.373.9.354.0.344.1.344.2.314.3.274.4.264.5.254.6.224.7.224.8.184.9.195.0.155.1.125.2.145.3.115.4.95.5.85.6.75.7.55.8.3 |
WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. Due to improper sanitization in WP_Query, there can be cases where SQL injection is possible through plugins or themes that use it in a certain way. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí