| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| typo3/cms | ≥ 10.0.0, < 10.4.33≥ 11.0.0, < 11.5.20≥ 12.0.0, < 12.1.1 | 10.4.3311.5.2012.1.1 |
| typo3/cms-core | ≥ 10.0.0, < 10.4.33≥ 11.0.0, < 11.5.20≥ 12.0.0, < 12.1.1≥ 9.0.0, < 9.5.38 | 10.4.3311.5.2012.1.19.5.38 |
| typo3 | ≥ 10.0.0, < 10.4.33≥ 11.0.0, < 11.5.20≥ 12.0.0, < 12.1.1≥ 9.0.0, < 9.5.38 | 10.4.3311.5.2012.1.19.5.38 |
CVSS:
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:L/A:L/E:F/RL:O/RC:C(5.3)
Due to the lack of handling user-submitted YAML placeholder expressions in the site configuration backend module, attackers could expose sensitive internal information, such as system configuration or HTTP request messages of other website visitors.
A valid backend user account having administrator privileges is needed to exploit this vulnerability.
Update to TYPO3 versions 9.5.38 ELTS, 10.4.33, 11.5.20, 12.1.1 that fix the problem described above.
Thanks to TYPO3 core & security team member Oliver Hader who reported and fixed the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí