| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| rails-html-sanitizer | ≥ 1.0.3, < 1.4.4 | 1.4.4 |
| loofah | ≥ 2.1.0, < 2.19.1 | 2.19.1 |
| rails html sanitizers | ≥ 1.0.3, < 1.4.4 | 1.4.4 |
rails-html-sanitizer >= 1.0.3, < 1.4.4 is vulnerable to cross-site scripting via data URIs when used in combination with Loofah >= 2.1.0.
Upgrade to rails-html-sanitizer >= 1.4.4.
The maintainers have evaluated this as Medium Severity 6.1.
This vulnerability was independently reported by Maciej Piechota (@haqpl) and Mrinmoy Das (@goromlagche).
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí