| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mautic/core | ≥ 1.0.0-beta3, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic/core-lib | ≥ 1.0.0-beta3, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic | = 1.0.0≥ 1.0.1, < 4.4.13≥ 5.0.0, < 5.1.1 | 4.4.135.1.1 |
Mautic allows you to update the application via an upgrade script.
The upgrade logic isn't shielded off correctly, which may lead to vulnerable situation.
This vulnerability is mitigated by the fact that Mautic needs to be installed in a certain way to be vulnerable
Please upgrade to 4.4.1 or 5.1.1 or later.
None.
If you have any questions or comments about this advisory:
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí