Tóm tắt nhanh
- CVE-2022-33977 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng untangle, untangle (untangle project).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.8%, cao hơn 78.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.2.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| untangle PyPI | < 1.2.1
| 1.2.1
|
| untangle | ≤ 1.2.0
| Chưa có bản vá |
Mô tả
Impact
An attacker may be able to cause a denial-of-service (DoS) condition on the server on which the product is running. This affects untangle versions up to and including 1.2.0
Patches
The problem has been fixed with version 1.2.1
Workarounds
None
References
https://jvn.jp/en/jp/JVN30454777/
For more information
If you have any questions or comments about this advisory:
Mô tả của NVD
untangle is a python library to convert XML data to python objects. untangle versions 1.2.0 and earlier improperly restricts recursive entity references in DTDs. By exploiting this vulnerability, a remote unauthenticated attacker may cause a denial-of-service (DoS) condition on the server where the product is running.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí