Tóm tắt nhanh
- CVE-2022-36124 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng avro (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.6%, cao hơn 75.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.14.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| avro | < 0.14.0
| 0.14.0
|
Mô tả
It is possible for a Reader to consume memory beyond the allowed constraints and thus lead to out of memory on the system. This issue affects Rust applications using Apache Avro Rust SDK prior to 0.14.0 (previously known as avro-rs). Users should update to apache-avro version 0.14.0 which addresses this issue.
Mô tả của NVD
It is possible for a Reader to consume memory beyond the allowed constraints and thus lead to out of memory on the system. This issue affects Rust applications using Apache Avro Rust SDK prior to 0.14.0 (previously known as avro-rs). Users should update to apache-avro version 0.14.0 which addresses this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí