Tóm tắt nhanh
- CVE-2022-39383 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng github.com/oam-dev/kubevela, kubevela (linuxfoundation).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.42%, cao hơn 36.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.6.1, 1.6.2, 1.5.8, 1.5.9 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| github.com/oam-dev/kubevela Go | ≥ 1.6.0, < 1.6.1≥ 1.6.0-alpha.1, < 1.6.2< 1.5.8< 1.5.9
| 1.6.11.6.21.5.81.5.9
|
| kubevela | ≥ 1.6.0, < 1.6.2< 1.5.9
| 1.6.21.5.9
|
Mô tả
Impact
Users using the VelaUX APIServer could be affected by this vulnerability.
When using Helm Chart as the component delivery method, the request address of the warehouse is not restricted, and there is a blind SSRF vulnerability.
This issue is patched in 1.5.9 and 1.6.2.
References
Fix by: #5000
For more information
If you have any questions or comments about this advisory:
Mô tả của NVD
KubeVela is an open source application delivery platform. Users using the VelaUX APIServer could be affected by this vulnerability. When using Helm Chart as the component delivery method, the request address of the warehouse is not restricted, and there is a blind SSRF vulnerability. Users who're using v1.6, please update the v1.6.1. Users who're using v1.5, please update the v1.5.8. There are no known workarounds for this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí