Tóm tắt nhanh
- CVE-2022-3978 là lỗ hổng mức TRUNG BÌNH (CVSS 4.3) ảnh hưởng nodebb (nodebb), nodebb.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.38%, cao hơn 31.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.5.8 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| nodebb | < 2.5.8
| 2.5.8
|
| nodebb npm | < 2.5.8
| 2.5.8
|
Mô tả
A vulnerability was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí