Tóm tắt nhanh
- CVE-2022-4064 là lỗ hổng mức THẤP (CVSS 3.7) ảnh hưởng dalli, dalli (dalli project).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.4%, cao hơn 72.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.2.3 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| dalli RubyGems | < 3.2.3
| 3.2.3
|
| dalli | ≥ -, < 3.2.3
| 3.2.3
|
Mô tả
A vulnerability was found in Dalli. Affected is the function self.meta_set of the file lib/dalli/protocol/meta/request_formatter.rb of the component Meta Protocol Handler. The manipulation leads to injection. The exploit has been disclosed to the public and may be used. The name of the patch is 48d594dae55934476fec61789e7a7c3700e0f50d. It is recommended to apply a patch to fix this issue.
Mô tả của NVD
A vulnerability was found in Dalli up to 3.2.2. It has been classified as problematic. Affected is the function self.meta_set of the file lib/dalli/protocol/meta/request_formatter.rb of the component Meta Protocol Handler. The manipulation of the argument cas/ttl leads to injection. It is possible to launch the attack remotely. The complexity of an attack is rather high. The exploitability is told to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 3.2.3 is able to address this issue. The patch is identified as 48d594dae55934476fec61789e7a7c3700e0f50d. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí