| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| wordpress | ≥ 3.8, < 3.8.40≥ 3.9, < 3.9.39≥ 4.0, < 4.0.37≥ 4.1, < 4.1.37≥ 4.2, < 4.2.34≥ 4.3, < 4.3.30≥ 4.4, < 4.4.29≥ 4.5, < 4.5.28≥ 4.6, < 4.6.25≥ 4.7, < 4.7.25≥ 4.8, < 4.8.21≥ 4.9, < 4.9.22≥ 5.0, < 5.0.18≥ 5.1, < 5.1.15≥ 5.2, < 5.2.17≥ 5.3, < 5.3.14≥ 5.4, < 5.4.12≥ 5.5, < 5.5.11≥ 5.6, < 5.6.10≥ 5.7, < 5.7.8≥ 5.8, < 5.8.6≥ 5.9, < 5.9.5≥ 6.0, < 6.0.3< 3.7.40 | 3.8.403.9.394.0.374.1.374.2.344.3.304.4.294.5.284.6.254.7.254.8.214.9.225.0.185.1.155.2.175.3.145.4.125.5.115.6.105.7.85.8.65.9.56.0.33.7.40 |
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí