| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| discourse | = 1.1.0= 1.2.0= 1.3.0= 1.4.0= 1.5.0= 1.6.0= 1.7.0= 1.8.0= 1.9.0= 2.0.0= 2.1.0= 2.2.0= 2.3.0= 2.4.0= 2.5.0= 2.6.0= 2.7.0= 2.8.0= 2.9.0= 3.0.0= 3.1.0< 3.0.1 | 3.0.1 |
Discourse is an open-source discussion platform. Prior to version 3.0.1 on the `stable` branch and version 3.1.0.beta2 on the `beta` and `tests-passed` branches, a malicious user can cause a regular expression denial of service using a carefully crafted user agent. This issue is patched in version 3.0.1 on the `stable` branch and version 3.1.0.beta2 on the `beta` and `tests-passed` branches. There are no known workarounds.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí