Tóm tắt nhanh
- CVE-2023-25156 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng kiwitcms, kiwi tcms (kiwitcms).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.91%, cao hơn 60.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 12.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| kiwitcms PyPI | < 12.0
| 12.0
|
| kiwi tcms | < 12.0
| 12.0
|
Mô tả
Impact
Previous versions of Kiwi TCMS do not impose rate limits which makes it easier to attempt brute-force attacks against the login page.
Patches
Users should upgrade to v12.0 or later.
Workarounds
Users may install and configure a rate-limiting proxy in front of Kiwi TCMS. For example nginx.
References
Disclosed by spyata
Mô tả của NVD
Kiwi TCMS, an open source test management system, does not impose rate limits in versions prior to 12.0. This makes it easier to attempt brute-force attacks against the login page. Users should upgrade to v12.0 or later to receive a patch. As a workaround, users may install and configure a rate-limiting proxy in front of Kiwi TCMS.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí