Tóm tắt nhanh
- CVE-2023-25805 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng versionn (versionn project), versionn.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.6%, cao hơn 75.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.1.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| versionn | < 1.1.0
| 1.1.0
|
| versionn npm | < 1.1.0
| 1.1.0
|
Mô tả
Impact
Command Injection Vulnerability. All versions <1.1.0 are affected.
Patches
Please upgrade to [email protected]
Mô tả của NVD
versionn, software for changing version information across multiple files, has a command injection vulnerability in all versions prior to version 1.1.0. This issue is patched in version 1.1.0.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí