Tóm tắt nhanh
- CVE-2023-29216 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng org.apache.linkis:linkis-datasource, linkis (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 2.1%, cao hơn 81.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.2 hoặc mới hơn.
Mô tả
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker can use the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Users should upgrade their version of Linkis to version 1.3.2.
Mô tả của NVD
In Apache Linkis <=1.3.1, because the parameters are not
effectively filtered, the attacker uses the MySQL data source and malicious parameters to
configure a new data source to trigger a deserialization vulnerability, eventually leading to
remote code execution.
Versions of Apache Linkis <= 1.3.0 will be affected.
We recommend users upgrade the version of Linkis to version 1.3.2.
Lỗ hổng khác của org.apache.linkis:linkis-datasource
Xem tất cả →Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí