| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/hashicorp/nomad | ≥ 0.11.0, < 1.4.11≥ 1.5.0, < 1.5.7 | 1.4.111.5.7 |
| nomad | ≥ 0.11.0, ≤ 1.4.1≥ 1.5.0, ≤ 1.5.6 |
A vulnerability was identified in Nomad such that the search HTTP API can reveal names of available CSI plugins to unauthenticated users or users without the plugin:read policy. This vulnerability, CVE-2023-3300, affects Nomad since 0.11 and was fixed in 1.6.0, 1.5.7, and 1.4.11.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí