| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.broadleafcommerce:broadleaf | ≥ 5.0.0-GA, < 6.2.7-GA | 6.2.7-GA |
| broadleaf commerce | ≥ 5.0, ≤ 5.2.25-ga≥ 6.0, < 6.2.6.1-ga | 6.2.6.1-ga |
Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a cross-site scripting (XSS) vulnerability via a customer signup with a crafted email address. This is fixed in 6.2.7-GA.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí