Tóm tắt nhanh
- CVE-2023-34089 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng decidim, decidim-core, decidim (decidim).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.74%, cao hơn 54.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.26.7, 0.27.3 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| decidim RubyGems | ≥ 0.14.0, < 0.26.7≥ 0.27.0, < 0.27.3
| 0.26.70.27.3
|
| decidim-core RubyGems | ≥ 0.14.0, < 0.26.7≥ 0.27.0, < 0.27.3
| 0.26.70.27.3
|
| decidim | ≥ 0.27.0, < 0.27.3< 0.26.7
| 0.27.30.26.7
|
Mô tả
Impact
The processes filter feature is susceptible to Cross-site scripting. This allows a remote attacker to execute JavaScript code in the context of a currently logged-in user. An attacker could use this vulnerability to make other users endorse or support proposals they have no intention of supporting or endorsing.
Patches
The problem was patched in v0.27.3 and v0.26.7
Mô tả của NVD
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The processes filter feature is susceptible to Cross-site scripting. This allows a remote attacker to execute JavaScript code in the context of a currently logged-in user. An attacker could use this vulnerability to make other users endorse or support proposals they have no intention of supporting or endorsing. The problem was patched in version 0.27.3 and 0.26.7.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí