Tóm tắt nhanh
- CVE-2023-36465 là lỗ hổng mức CAO (CVSS 7.1) ảnh hưởng decidim, decidim-templates, decidim (decidim).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.67%, cao hơn 52.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.26.8, 0.27.4 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| decidim RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim-templates RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim | ≥ 0.27.0, < 0.27.4< 0.26.8
| 0.27.40.26.8
|
Mô tả
Impact
The templates module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys.
Mô tả của NVD
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí