Tóm tắt nhanh
- CVE-2023-3691 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng layui (layui), layui.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.53%, cao hơn 45.3% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.8.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| layui | = 2.8.0< 2.8.0
| 2.8.0
|
| layui npm | < 2.8.0
| 2.8.0
|
Mô tả
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
Mô tả của NVD
A vulnerability, which was classified as problematic, was found in layui up to v2.8.0-rc.16. This affects an unknown part of the component HTML Attribute Handler. The manipulation of the argument title leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.8.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-234237 was assigned to this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí