Tóm tắt nhanh
- CVE-2023-37941 là lỗ hổng mức TRUNG BÌNH (CVSS 6.6) ảnh hưởng apache-superset, superset (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 35.5%, cao hơn 98.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.1.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| apache-superset PyPI | ≥ 1.5.0, < 2.1.1
| 2.1.1
|
| superset | ≥ 1.5.0, ≤ 2.1.0
| Chưa có bản vá |
Mô tả
If an attacker gains write access to the Apache Superset metadata database, they could persist a specifically crafted Python object that may lead to remote code execution on Superset's web backend. The Superset metadata db is an 'internal' component that is typically only accessible directly by the system administrator and the superset process itself. Gaining access to that database should be difficult and require significant privileges. This vulnerability impacts Apache Superset versions 1.5.0 up to and including 2.1.0. Users are recommended to upgrade to version 2.1.1 or later.
Mô tả của NVD
If an attacker gains write access to the Apache Superset metadata database, they could persist a specifically crafted Python object that may lead to remote code execution on Superset's web backend.
The Superset metadata db is an 'internal' component that is typically
only accessible directly by the system administrator and the superset
process itself. Gaining access to that database should
be difficult and require significant privileges.
This vulnerability impacts Apache Superset versions 1.5.0 up to and including 2.1.0. Users are recommended to upgrade to version 2.1.1 or later.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí