| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.iotdb:iotdb-core | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
| apache-iotdb | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
| iotdb | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
Remote Code Execution vulnerability in Apache IoTDB. This issue affects Apache IoTDB from 1.0.0 through 1.2.2.
Users are recommended to upgrade to version 1.3.0, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí