Tóm tắt nhanh
- CVE-2023-48218 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng protected populate (strapi), strapi-plugin-protected-populate.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.60%, cao hơn 48.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.3.4 hoặc mới hơn.
Mô tả
Impact
Users are able to bypass the field level security. This means fields that they where not allowed to populate could be populated anyway even in the event that they tried to populate something that they don't have access to.
Patches
This issue has been patched in 1.3.4
Workarounds
None
Mô tả của NVD
The Strapi Protected Populate Plugin protects `get` endpoints from revealing too much information. Prior to version 1.3.4, users were able to bypass the field level security. Users who tried to populate something that they didn't have access to could populate those fields anyway. This issue has been patched in version 1.3.4. There are no known workarounds.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí