| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/sap/cloud-security-client-go | < 0.17.0 | 0.17.0 |
| com.sap.cloud.security.xsuaa:spring-xsuaa | ≥ 3.0.0, < 3.3.0< 2.17.0 | 3.3.02.17.0 |
| com.sap.cloud.security:java-security | ≥ 3.0.0, < 3.3.0< 2.17.0 | 3.3.02.17.0 |
| com.sap.cloud.security:spring-security | ≥ 3.0.0, < 3.3.0< 2.17.0 | 3.3.02.17.0 |
| cloud-security-services-integration-library | ≥ 3.0.0, < 3.3.0< 2.17.0 | 3.3.02.17.0 |
SAP BTP Security Services Integration Library ([Java] cloud-security-services-integration-library) allows under certain conditions an escalation of privileges. On successful exploitation, an unauthenticated attacker can obtain arbitrary permissions within the application.
Upgrade to patched version >= 2.17.0 or >= 3.3.0 We always recommend to upgrade to the latest released version.
No workarounds
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí