Tóm tắt nhanh
- CVE-2023-50944 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng apache-airflow, airflow (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.98%, cao hơn 62.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.8.1, 2.8.1rc1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| apache-airflow PyPI | < 2.8.1< 2.8.1rc1
| 2.8.12.8.1rc1
|
| airflow | < 2.8.1
| 2.8.1
|
Mô tả
Apache Airflow, versions before 2.8.1, have a vulnerability that allows an authenticated user to access the source code of a DAG to which they don't have access. This vulnerability is considered low since it requires an authenticated user to exploit it. Users are recommended to upgrade to version 2.8.1, which fixes this issue.
Mô tả của NVD
Apache Airflow, versions before 2.8.1, have a vulnerability that allows an authenticated user to access the source code of a DAG to which they don't have access. This vulnerability is considered low since it requires an authenticated user to exploit it. Users are recommended to upgrade to version 2.8.1, which fixes this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí