Tóm tắt nhanh
- CVE-2023-5917 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng phpbb/phpbb, phpbb (phpbb).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.53%, cao hơn 44.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.3.11 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| phpbb/phpbb Packagist | < 3.3.11
| 3.3.11
|
| phpbb | < 3.3.11
| 3.3.11
|
Mô tả
A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pack leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.
Mô tả của NVD
A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí