| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/hashicorp/nomad | < 1.9.4 | 1.9.4 |
| nomad | ≥ 1.4.0, < 1.7.16≥ 1.4.0, < 1.9.4≥ 1.8.0, < 1.8.8≥ 1.9.0, < 1.9.4 | 1.7.161.9.41.8.8 |
Nomad Community and Nomad Enterprise ("Nomad") allocations are vulnerable to privilege escalation within a namespace through unredacted workload identity tokens. This vulnerability, identified as CVE-2024-12678, is fixed in Nomad Community Edition 1.9.4 and Nomad Enterprise 1.9.4, 1.8.8, and 1.7.16.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí