| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| craftcms/cms | ≥ 3.0.0, < 3.9.6≥ 4.0.0-RC1, < 4.5.11 | 3.9.64.5.11 |
| craft cms | ≥ 3.0.0, < 3.9.6≥ 4.0.0, ≤ 4.5.15 | 3.9.6 |
This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft with certain user permissions setups.
This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.
https://github.com/craftcms/cms/pull/13932 https://github.com/craftcms/cms/pull/13931 https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#4511---2023-11-16 https://github.com/craftcms/cms/blob/v3/CHANGELOG.md#396---2023-11-16
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí