Tóm tắt nhanh
- CVE-2024-2171 là lỗ hổng mức TRUNG BÌNH (CVSS 4.8) ảnh hưởng zenml, zenml (zenml).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.37%, cao hơn 30.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.56.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| zenml PyPI | < 0.56.2
| 0.56.2
|
| zenml | < 0.56.2
| 0.56.2
|
Mô tả
A stored Cross-Site Scripting (XSS) vulnerability was identified in the zenml-io/zenml repository, specifically within the 'logo_url' field. By injecting malicious payloads into this field, an attacker could send harmful messages to other users, potentially compromising their accounts. The vulnerability affects version 0.55.3 and was fixed in version 0.56.2. The impact of exploiting this vulnerability could lead to user account compromise.
Mô tả của NVD
A stored Cross-Site Scripting (XSS) vulnerability was identified in the zenml-io/zenml repository, specifically within the 'logo_url' field. By injecting malicious payloads into this field, an attacker could send harmful messages to other users, potentially compromising their accounts. The vulnerability affects version 0.55.3 and was fixed in version 0.56.2. The impact of exploiting this vulnerability could lead to user account compromise.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí