Tóm tắt nhanh
- CVE-2024-2213 là lỗ hổng mức THẤP (CVSS 3.3) ảnh hưởng zenml, zenml (zenml).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.24%, cao hơn 15.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.56.3 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| zenml PyPI | < 0.56.3
| 0.56.3
|
| zenml | < 0.56.3
| 0.56.3
|
Mô tả
An issue was discovered in zenml-io/zenml versions up to and including 0.55.4. Due to improper authentication mechanisms, an attacker with access to an active user session can change the account password without needing to know the current password. This vulnerability allows for unauthorized account takeover by bypassing the standard password change verification process. The issue was fixed in version 0.56.3.
Mô tả của NVD
An issue was discovered in zenml-io/zenml versions up to and including 0.55.4. Due to improper authentication mechanisms, an attacker with access to an active user session can change the account password without needing to know the current password. This vulnerability allows for unauthorized account takeover by bypassing the standard password change verification process. The issue was fixed in version 0.56.3.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí