| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| docassemble-base | ≥ 1.4.53, < 1.4.97 | 1.4.97 |
| docassemble-webapp | ≥ 1.4.53, < 1.4.97 | 1.4.97 |
| docassemble | ≥ 1.4.53, < 1.4.97 | 1.4.97 |
The vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96.
The vulnerability has been patched in version 1.4.97 of the master branch. The Docker image on docker.io has been patched.
If upgrading is not possible, manually apply the changes of 97f77dc and restart the server.
The vulnerability was discovered by Riyush Ghimire (@richighimi).
If you have any questions or comments about this advisory:
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí