Tóm tắt nhanh
- CVE-2024-32077 là lỗ hổng mức TRUNG BÌNH (CVSS 5.4) ảnh hưởng apache-airflow, airflow (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 1.6%, cao hơn 75.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.9.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| apache-airflow PyPI | ≥ 2.9.0, < 2.9.1≤ 2.9.0-NA
| 2.9.1
|
| airflow | = 2.9.0
| Chưa có bản vá |
Mô tả
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
Mô tả của NVD
Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.
Users are recommended to upgrade to version 2.9.1, which fixes this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí