| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| next.js | ≥ 13.3.1, < 13.5.0 | 13.5.0 |
| next | ≥ 13.3.1, < 13.5.0 | 13.5.0 |
A Denial of Service (DoS) condition was identified in Next.js. Exploitation of the bug can trigger a crash, affecting the availability of the server.
This vulnerability can affect all Next.js deployments on the affected versions.
This vulnerability was resolved in Next.js 13.5 and later. We recommend that users upgrade to a safe version.
There are no official workarounds for this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí