Tóm tắt nhanh
- CVE-2024-42470 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.1) ảnh hưởng org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.52%, cao hơn 44.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 4.2.1 hoặc mới hơn.
Mô tả
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
Mô tả của NVD
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Lỗ hổng khác của org.openhab.ui.bundles:org.openhab.ui.cometvisu
Xem tất cả →Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí