Tóm tắt nhanh
- CVE-2024-4596 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng kimai/kimai, kimai (kimai).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.79%, cao hơn 56.3% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.16.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| kimai/kimai Packagist | < 2.16.0
| 2.16.0
|
| kimai | < 2.16.0
| 2.16.0
|
Mô tả
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.
Mô tả của NVD
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí