| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mautic/core | ≥ 2.6.0, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic/core-lib | ≥ 2.6.0, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic | ≥ 2.6.0, < 4.4.13≥ 5.0.0, < 5.1.1 | 4.4.135.1.1 |
Prior to this patch being applied, Mautic's tracking was vulnerable to Cross-Site Scripting through the Page URL variable.
Please update to 4.4.13 or 5.1.1 or later.
None
https://owasp.org/www-project-top-ten/2017/A7_2017-Cross-Site_Scripting_(XSS) https://owasp.org/www-project-web-security-testing-guide/latest/4-Web_Application_Security_Testing/07-Input_Validation_Testing/02-Testing_for_Stored_Cross_Site_Scripting
If you have any questions or comments about this advisory: Email us at [email protected]
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí