Tóm tắt nhanh
- CVE-2024-47618 là lỗ hổng mức TRUNG BÌNH (CVSS 5.4) ảnh hưởng sulu/sulu, sulu (sulu).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.35%, cao hơn 28.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.5.21, 2.6.5 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| sulu/sulu Packagist | ≥ 2.0.0-RC1, < 2.5.21≥ 2.6.0-RC1, < 2.6.5
| 2.5.212.6.5
|
| sulu | = 2.0.0> 2.0.0, < 2.6.5
| 2.6.5
|
Mô tả
In Sulu v2.0.0 through v2.6.4 are vulnerable against XSS whereas a low privileged user with an access to the “Media” section can upload an SVG file with a malicious payload. Once uploaded and accessed, the malicious javascript will be executed on the victims’ (other users including admins) browsers.
Mô tả của NVD
Sulu is a PHP content management system. Sulu is vulnerable against XSS whereas a low privileged user with access to the “Media” section can upload an SVG file with a malicious payload. Once uploaded and accessed, the malicious javascript will be executed on the victims’ (other users including admins) browsers. This issue is fixed in 2.6.5.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí