Tóm tắt nhanh
- CVE-2024-53949 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng apache-superset, superset (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.72%, cao hơn 53.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 4.1.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| apache-superset PyPI | ≥ 2.0.0, < 4.1.0
| 4.1.0
|
| superset | ≥ 2.0.0, < 4.1.0
| 4.1.0
|
Mô tả
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API.
issue affects Apache Superset: from 2.0.0 before 4.1.0.
Users are recommended to upgrade to version 4.1.0, which fixes the issue.
Mô tả của NVD
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API.
issue affects Apache Superset: from 2.0.0 before 4.1.0.
Users are recommended to upgrade to version 4.1.0, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí