Craft CMS Code Injection Vulnerability. Đang bị khai thác thực tế: CISA đưa lỗ hổng này vào danh mục Known Exploited Vulnerabilities ngày 02/06/2025. Hãy vá các hệ thống bị ảnh hưởng ngay.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| craftcms/cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0-RC1, < 4.13.2≥ 5.0.0-RC1, < 5.5.2 | 3.9.144.13.25.5.2 |
| craft cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0, < 4.13.2≥ 5.0.0, < 5.5.2 | 3.9.144.13.25.5.2 |
You are affected if your php.ini configuration has register_argc_argv enabled.
Update to 3.9.14, 4.13.2, or 5.5.2.
If you can't upgrade yet, and register_argc_argv is enabled, you can disable it to mitigate the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí