| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| mayan-edms | ≥ 4.10.0, < 4.10.2≥ 4.7.0, < 4.7.8≥ 4.8.0, < 4.8.10≥ 4.9.0, < 4.9.7< 4.10.2< 4.6.12 | 4.10.24.7.84.8.104.9.74.6.12 |
| mayan edms | < 4.10.2 | 4.10.2 |
A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the attack remotely. The exploit has been published and may be used. Upgrading to version 4.10.2 is sufficient to resolve this issue. The affected component should be upgraded. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí