| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.felix:org.apache.felix.webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
| felix webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix Webconsole.
This issue affects Apache Felix Webconsole 4.x up to 4.9.8 and 5.x up to 5.0.8.
Users are recommended to upgrade to version 4.9.10 or 5.0.10 or higher, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí