Tóm tắt nhanh
- CVE-2025-27515 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng laravel/framework, framework (laravel).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.75%, cao hơn 54.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 11.44.1, 12.1.1, 10.48.29 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| laravel/framework Packagist | ≥ 11.0.0, < 11.44.1≥ 12.0.0, < 12.1.1< 10.48.29
| 11.44.112.1.110.48.29
|
| framework | ≥ 12.0.0, < 12.1.1< 11.44.1
| 12.1.111.44.1
|
Mô tả
When using wildcard validation to validate a given file or image field array (files.*), a user-crafted malicious request could potentially bypass the validation rules.
Mô tả của NVD
Laravel is a web application framework. When using wildcard validation to validate a given file or image field (`files.*`), a user-crafted malicious request could potentially bypass the validation rules. This vulnerability is fixed in 11.44.1 and 12.1.1.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí