| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| SixLabors.ImageSharp | ≥ 3.0.0, < 3.1.7< 2.1.10 | 3.1.72.1.10 |
| imagesharp | ≥ 3.0.0, < 3.1.7< 2.1.10 | 3.1.72.1.10 |
An Out-of-bounds Write vulnerability has been found in the ImageSharp gif decoder, allowing attackers to cause a crash using a specially crafted gif. This can potentially lead to denial of service.
The problem has been patched. All users are advised to upgrade to v3.1.7 or v2.1.10.
None.
https://github.com/SixLabors/ImageSharp/issues/2859 https://github.com/SixLabors/ImageSharp/issues/2890
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí