Tóm tắt nhanh
- CVE-2025-32027 là lỗ hổng mức TRUNG BÌNH (CVSS 6.1) ảnh hưởng yiisoft/yii, yii (yiiframework).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.24%, cao hơn 15.7% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.1.31 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| yiisoft/yii Packagist | < 1.1.31
| 1.1.31
|
| yii | < 1.1.31
| 1.1.31
|
Mô tả
Impact
Affected versions of yiisoft/yii are vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used.
Patches
Upgrade yiisoft/yii to version 1.1.31 or higher.
References
If you have any questions or comments about this advisory, contact us through security form.
Mô tả của NVD
Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí