| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/openfga/openfga | ≥ 1.3.6, < 1.8.11 | 1.8.11 |
| helm charts | ≥ 0.1.36, < 0.2.29 | 0.2.29 |
| openfga | ≥ 1.3.6, < 1.8.11 | 1.8.11 |
Overview OpenFGA v1.8.10 or previous (Helm chart <= openfga-0.2.28, docker <= v.1.8.10) are vulnerable to authorization bypass when certain Check and ListObject calls are executed.
Am I Affected? If you are using OpenFGA v1.8.10 or previous, specifically under the following conditions, you are affected by this authorization bypass vulnerability:
Fix Upgrade to v1.8.11. This upgrade is backwards compatible.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí