Tóm tắt nhanh
- CVE-2025-49147 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng Umbraco.Cms, umbraco cms (umbraco).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.34%, cao hơn 27.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 10.8.11, 13.9.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| Umbraco.Cms NuGet | ≥ 10.0.0, < 10.8.11≥ 13.0.0, < 13.9.2
| 10.8.1113.9.2
|
| umbraco cms | ≥ 10.0.0, < 10.8.11≥ 13.0.0, < 13.9.2
| 10.8.1113.9.2
|
Mô tả
Impact
Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password.
The vulnerability can be found in the supported Umbraco versions 10 and 13. It was not exposed in Umbraco 7 or 8, nor in 14 or higher versions.
Patches
Patched in 10.8.11 and 13.9.2
Mô tả của NVD
Umbraco, a free and open source .NET content management system, has a vulnerability in versions 10.0.0 through 10.8.10 and 13.0.0 through 13.9.1. Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password. This information was not exposed in Umbraco 7 or 8, nor in 14 or higher versions. The vulnerability is patched in versions 10.8.11 and 13.9.2.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí