Tóm tắt nhanh
- CVE-2025-49596 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.4) ảnh hưởng @modelcontextprotocol/inspector.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 44.5%, cao hơn 98.8% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.14.1 hoặc mới hơn.
Mô tả
Versions of MCP Inspector below 0.14.1 are vulnerable to remote code execution due to lack of authentication between the Inspector client and proxy, allowing unauthenticated requests to launch MCP commands over stdio. Users should immediately upgrade to version 0.14.1 or later to address these vulnerabilities.
Credit: Rémy Marot [email protected]
Mô tả của NVD
The MCP inspector is a developer tool for testing and debugging MCP servers. Versions of MCP Inspector below 0.14.1 are vulnerable to remote code execution due to lack of authentication between the Inspector client and proxy, allowing unauthenticated requests to launch MCP commands over stdio. Users should immediately upgrade to version 0.14.1 or later to address these vulnerabilities.
Lỗ hổng khác của @modelcontextprotocol/inspector
Xem tất cả →Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí