Tóm tắt nhanh
- CVE-2025-5175 là lỗ hổng mức TRUNG BÌNH (CVSS 5.5) ảnh hưởng pypickle, pypickle (erdogant).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.25%, cao hơn 16.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.0.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| pypickle PyPI | < 2.0.0
| 2.0.0
|
| pypickle | < 2.0.0
| 2.0.0
|
Mô tả
A vulnerability was found in erdogant pypickle up to 1.1.5. It has been classified as critical. This affects the function Save of the file pypickle/pypickle.py. The manipulation leads to improper authorization. Attacking locally is a requirement. The exploit has been disclosed to the public and may be used. Upgrading to version 2.0.0 is able to address this issue. The patch is named 14b4cae704a0bb4eb6723e238f25382d847a1917. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability was found in erdogant pypickle up to 1.1.5. It has been classified as critical. This affects the function Save of the file pypickle/pypickle.py. The manipulation leads to improper authorization. Attacking locally is a requirement. The exploit has been disclosed to the public and may be used. Upgrading to version 2.0.0 is able to address this issue. The patch is named 14b4cae704a0bb4eb6723e238f25382d847a1917. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí