| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/openfga/openfga | ≥ 1.9.3, < 1.9.5 | 1.9.5 |
| helm charts | ≥ 0.2.40, < 0.2.42 | 0.2.42 |
| openfga | ≥ 1.9.3, < 1.9.5 | 1.9.5 |
OpenFGA v1.9.3 to v1.9.4 ( openfga-0.2.40 <= Helm chart <= openfga-0.2.41, v1.9.3 <= docker <= v.1.9.4) are vulnerable to improper policy enforcement when certain Check and ListObject calls are executed.
You are affected by this vulnerability if you are using OpenFGA v1.9.3 to v1.9.4, specifically under the following preconditions:
Upgrade to v1.9.5. This upgrade is backwards compatible.
Downgrade to v1.9.2 with enable-check-optimizations removed from OPENFGA_EXPERIMENTALS
OpenFGA would like Dominic Harries and rrozza-apolitical to thank for discovering this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí