Tóm tắt nhanh
- CVE-2025-57758 là lỗ hổng mức TRUNG BÌNH (CVSS 4.3) ảnh hưởng contao/contao, contao/core-bundle, contao (contao).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.26%, cao hơn 17.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 5.3.38, 5.6.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| contao/contao Packagist | ≥ 5.0.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao/core-bundle Packagist | ≥ 5.0.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao | ≥ 5.3.0, < 5.3.38≥ 5.4.0, < 5.6.1
| 5.3.385.6.1
|
Mô tả
Impact
The table access voter in the back end doesn't check if a user is allowed to access the corresponding module.
Patches
Update to Contao 5.3.38 or 5.6.1.
Workarounds
Do not rely solely on the voter and additionally check USER_CAN_ACCESS_MODULE.
For more information
If you have any questions or comments about this advisory, open an issue in contao/contao.
Mô tả của NVD
Contao is an Open Source CMS. In versions starting from 5.0.0 and prior to 5.3.38 and 5.6.1, the table access voter in the back end doesn't check if a user is allowed to access the corresponding module. This issue has been patched in versions 5.3.38 and 5.6.1. A workaround involves not relying solely on the voter and additionally to check USER_CAN_ACCESS_MODULE.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí