Tóm tắt nhanh
- CVE-2025-6167 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.8) ảnh hưởng python-a2a, python a2a (themanojdesai).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.77%, cao hơn 55.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.5.6 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| python-a2a PyPI | < 0.5.6
| 0.5.6
|
| python a2a | ≤ 0.5.5
| Chưa có bản vá |
Mô tả
A vulnerability classified as critical has been found in themanojdesai python-a2a up to 0.5.5. Affected is the function create_workflow of the file python_a2a/agent_flow/server/api.py. The manipulation leads to path traversal. Upgrading to version 0.5.6 is able to address this issue. It is recommended to upgrade the affected component.
Mô tả của NVD
A vulnerability classified as critical has been found in themanojdesai python-a2a up to 0.5.5. Affected is the function create_workflow of the file python_a2a/agent_flow/server/api.py. The manipulation leads to path traversal. Upgrading to version 0.5.6 is able to address this issue. It is recommended to upgrade the affected component.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí